The Last Sword You Will Ever Need Reboot - читерские мечи [1.18.1] [1.12.2] [1.10.2]

1000
Рейтинг: 0,00 0
The Last Sword You Will Ever Need Reboot - читерские мечи 1.18.1 1.12.2 1.10.2

Мод The Last Sword You Will Ever Need Reboot - нереально крутые читерские мечи.


Мод добавит в игру набор чрезвычайно сильных мечей и сет брони, мечи настолько мощные, что убивают любого с одного удара, даже дракона края, создаются они из него же.

Мод по сути бредовый, даже самый слабый меч из мода имеет урон в 800, что убивает эндер дракона с одного удара, а самый крутой меч имеет урон - число с каким то нереальным количеством нулей, чистой воды прикол.

Данные мечи умеют бить молнией на правую кнопку мыши, а сет брони делает вас по сути бессмертным, так же имеет интересный эффект при виде от первого лица. Единственное, от чего вы можете умереть в сете читернерой брони - голод.

Все эти мечи и броня создаются из специальных драконьих жемчужин, они же создаются из драконьих кристаллов которые роняет дракон при смерти.
Впрочем получить даже меч первого уровня довольно сложно, придется сражаться с драконом, что бы повторно вызывать дракона, необходимо создать кристаллы края и разместить их возле портала, вот так:


The Last Sword You Will Ever Need Reboot - читерские мечи 1.18.1 1.12.2 1.10.2


Скриншоты:





The Last Sword You Will Ever Need Reboot - читерские мечи 1.18.1 1.12.2 1.10.2
The Last Sword You Will Ever Need Reboot - читерские мечи 1.18.1 1.12.2 1.10.2
The Last Sword You Will Ever Need Reboot - читерские мечи 1.18.1 1.12.2 1.10.2
Далее, аналогично для каждого меча, броня стандартно крафтится.


Как установить мод:

  1. Установи Forge или Fabric
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с форджем или фабриком.
Подробная инструкция по установке


Скачать мод The Last Sword You Will Ever Need Reboot:



1.9: tlsywen_r-1.0-1.jar 15,4 Kb
1.10.2: tlsywen_r-1.0.jar 32,13 Kb
1.12.2: tlsywen-1.1.jar 362,06 Kb
для Forge

1.18.1: tlsywen_1.18.1_v1.0.0.jar 55,35 Kb
для Fabric + установить Fabric API

Похожие моды:

Моды для версий:

1.9
1.18.2
1.12.2
1.10.2

Комментарии