NEI (JEI) LOTR - поддержка НЕИ и ДЖЕИ в моде Властелин Колец [1.16.5] [1.15.2] [1.7.10]

1606
Рейтинг: 0,00 0
NEI (JEI) LOTR - поддержка НЕИ и ДЖЕИ в моде  Властелин Колец 1.16.5 1.15.2 1.7.10

Мод NEI (JEI) LOTR — добавляет совместимость и поддержку мода The Lord of the Rings в Not Enough Items и Just Enough Items, вы сможете лучше и проще разбираться в моде.


Скриншоты:
NEI (JEI) LOTR - поддержка НЕИ и ДЖЕИ в моде  Властелин Колец 1.16.5 1.15.2 1.7.10NEI (JEI) LOTR - поддержка НЕИ и ДЖЕИ в моде  Властелин Колец 1.16.5 1.15.2 1.7.10
NEI (JEI) LOTR - поддержка НЕИ и ДЖЕИ в моде  Властелин Колец 1.16.5 1.15.2 1.7.10


Как установить мод:

  1. Установи Forge
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с форджем.
Подробная инструкция по установке

Скачать мод NEI LOTR + NEI Recipe Handlers:



1.7.10:

Ядро: neirecipehandlers-1.1.0.jar 421,53 Kb
Мод: neilotr-1.0.0.jar 120,14 Kb
+ установить Not Enough Items


1.15.2: jeilotr-1.3.1-beta.jar 26,39 Kb
+ установить  Just Enough Items


1.16.5: jeilotr-4.0.0-beta.jar 26,42 Kb
+ установить  Just Enough Items

Похожие моды:

Моды для версий:

1.7.10
1.16.5
1.15.2

Комментарии