Low Fire - низкий эффект огня [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2]

3030
Рейтинг: 3,50 4
Low Fire - низкий эффект огня 1.19.3 1.18.2 1.17.1 1.16.5 1.15.2

Мод Low Fire - небольшой и очень полезный мод который позволяет изменять высоту эффекта огня который отображается если игрок загорелся. Это позволит изменить высоту огня для любого ресурспака.

Данную возможность можно сделать при помощи изменения текстурпака, но данный мод позволяет быстрее и проще настроить данный параметр, в том числе использовать с любым ресурспаком без его изменения.

Мод позволит сделать игру как более простой так и более сложной. Мод настраивается изменением файла .minecraft\config\ublowfire.json, если установить 0.0 будет ванильный вариант, если увеличить до 0.5, то огонь почти не будет видно. Если написать число с знаком - (минус), то огонь будет увеличиваться.


Low Fire - низкий эффект огня 1.19.3 1.18.2 1.17.1 1.16.5 1.15.2
Low Fire - низкий эффект огня 1.19.3 1.18.2 1.17.1 1.16.5 1.15.2


Как установить мод:

  1. Установи Fabric
  2. Установи Fabric API
  3. Установи все дополнительные моды если указано.
  4. Скачай мод и скопируй в .minecraft/mods
  5. В лаунчере запускай версию игры с фабриком.
Подробная инструкция по установке

Скачать мод Low Fire:



1.14.4\1.15.2\1.16.5: lowfire-fabric-1.16.5-1.1.0.jar 41,02 Kb
1.17.1: lowfire-fabric-1.17-2.0.0.jar 44,81 Kb
1.18.2: lowfire-fabric-1.18-2.0.1.jar 44,49 Kb
1.19.2: lowfire-fabric-1.19-3.0.0.jar 38,88 Kb
1.19.3: lowfire-fabric-1.19.3-3.0.1.jar 38,88 Kb

Похожие моды:

Комментарии