WorldEditCUI - отображение ворлд эдит [1.20.3] [1.19.4] [1.18.2] [1.16.5] [1.12.2] [1.8.9] [1.7.10]

1277
Рейтинг: 5,00 1
WorldEditCUI - отображение ворлд эдит 1.20.3 1.19.4 1.18.2 1.16.5 1.12.2 1.8.9 1.7.10

WorldEditCUI Все кто работал с плагином WorldEdit или с модом WorldEdit mod Singleplayer для одиночной игры который делает тоже самое - знает, что работать с ним необходимо крайне аккуратно, случайно выделив не там можно убить карту.

Дак вот, мод WorldEditCUI в самой игре показывает цветом выделенную область(кубоид). Это невероятно удобно, наглядно, и оберегает от ошибки. CUI расшифровывается как Client User Interface, то есть мод обеспечивает клиентский интерфейс для ворлд эдита. Что удобно, ведь для привата территории World Guard тоже нужно выделять область деревянным топором, значит для отображения кубоида который вы хотите заприватить тоже подойдет. Мод так же выделяет цветом первую и вторую позицию.




Как установить мод:

  1. Установи Forge, LiteLoader или Fabric
  2. Установи все дополнительные моды если указано.
  3. Если сервер, то должен быть установлен плагин WorldEdit, а если одиночная то мод WorldEdit Singleplayer
  4. Скачай мод и скопируй в .minecraft/mods
  5. В лаунчере запускай версию игры с форджем или фабриком.
Подробная инструкция по установке


Скачать мод WorldEditCUI:




1.5.2: 1.5.2_01_lite 341,16 Kb
1.6.2: 1.6.2_00_lite 363,15 Kb
1.6.4: 1.6.4_00_lite 337,52 Kb
1.7.2: 1.7.2_02_lite 83,1 Kb
1.7.10: 1.7.10_00 88,33 Kb
1.8: 1.8.0_03_lite 88,86 Kb
1.9: 1.9.0_00_lite 91,25 Kb
1.9.4: 1.9.4_01_lite 91,26 Kb
1.10.2: 1.10.20_lite 89,97 Kb
1.11.2: 1.11.2_00_lite 91,24 Kb
1.12.2: 1.12.1_01_lite 113,43 Kb


1.15.2: we_c-b243.jar 149,17 Kb
+ установить Fabric API

1.16.5: we-c-502.jar 124,87 Kb
+ установить Fabric API

1.18.1: we-c-1.18.101.jar 146,86 Kb
+ установить Fabric API

1.18.2: we-c-1.18.201.jar 146,89 Kb
+ установить Fabric API

1.19.2: worldeditcui-1.19.201.jar 550,73 Kb
+ установить Fabric API

1.19.4: worldeditcui-1.19.401.jar 568,99 Kb
+ установить Fabric API

1.20.1: worldeditcui-1.2001.jar 563,89 Kb
+ установить Fabric API

1.20.2: worldeditcui-1.20.201.jar 629,86 Kb
+ установить Fabric API

1.20.3: worldeditcui-1.20.301.jar 628,81 Kb
+ установить Fabric API



1.7.10: v1.0.3-.jar 91,66 Kb
1.8.9: -v1.0.3-.jar 94,31 Kb
1.9.4: -cui-3.0.9.jar 847,33 Kb
1.10.2: -cui-3.0.9.jar 847,36 Kb
1.11.2: -cui-3.0.9.jar 847,55 Kb
1.12.2: -cui-3.0.9.jar 842,15 Kb
1.14.4: -cui-3.0.9.jar 846,49 Kb
1.15.2: -cui-3.0.9.jar 847,61 Kb
1.16.5: -cui-3.0.9.jar 849,46 Kb
1.17.1: -cui-3.1.0.jar 876,77 Kb
1.18.2: -cui-3.1.0.jar 876,63 Kb

Похожие моды:

Комментарии